TS - No Sound

The ZX120 will only produce sound when it is powered on. To ensure the ZX120 is powered on, first unplug it from any USB power sources. While it is unplugged, press and hold the colored strip beneath the power logo until the power LED lights up. This may take up to fives seconds. Does the power LED light up when you press and hold the power button?
With the speaker powered on, are you able to hear audio from your audio source device?
The ZX120 seems to be working normally. If you have any other questions or concerns, feel free to contact us using the links to the right.
Some audio source devices, particularly iPhones and iPads, can change their volume levels when a speaker or headset is plugged in. Double-check that the volume on your audio source device is turned up to a reasonable level after the ZX120 is connected. If the ZX120 is plugged into a computer, also make sure that the volume is turned up for the program that is being used (i.e. the volume slider on the YouTube page, Pandora page, or within Windows Media Player.) Are you able to hear audio from the ZX120 after making sure all volume levels are turned up?
The ZX120 seems to be working normally. If you have any other questions or concerns, feel free to contact us using the links to the right.
It's possible there is an issue with the headset jack that the ZX100 is being plugged into. Please try plugging the ZX120's built-in 3.5mm audio connector into a different audio source device and playing audio. Are you able to hear sound from the ZX120?
The ZX120 seems to be working normally. If you have any other questions or concerns, feel free to contact us using the links to the right.
There may be an issue with the ZX120 that requires replacement. You can use the button below to email us the details of this troubleshooting session.
It looks like you're having power issues on the ZX100. Please select the No Power topic to the left to troubleshoot this issue.

Comments

0 comments

Please sign in to leave a comment.

Powered by Zendesk